openwrt 网段配置



  • 发一个,opwrt 配置网段的问题!![0_1489423540654_opwrt.jpg](Uploading 100%)



  • config interface 'loopback'
    option ifname 'lo'
    option proto 'static'
    option ipaddr '127.0.0.1'
    option netmask '255.0.0.0'

    config globals 'globals'
    option ula_prefix 'fd06:1e49:b900::/48'

    config interface 'lan'
    option ifname 'ra0'
    option force_link '1'
    option macaddr '0c:ef:af:d0:13:b5'
    option type 'bridge'
    option proto 'static'
    option ipaddr '172.168.1.110'
    option netmask '255.255.255.0'
    option ip6assign '60'

    config interface 'wan'
    option ifname 'eth0'
    option force_link '1'
    option macaddr '64:51:7e:80:35:ff'
    option proto 'static'
    option ipaddr '192.168.1.110'
    option netmask '255.255.255.0'
    option gateway '192.168.1.1'
    option dns '114.114.114.114 8.8.8.8'

    config switch
    option name 'switch0'
    option reset '1'
    option enable_vlan '0'


  • administrators

    一楼图片上传出问题了